20 lines
467 B
Nix
20 lines
467 B
Nix
# Edit this configuration file to define what should be installed on
|
||
# your system. Help is available in the configuration.nix(5) man page
|
||
# and in the NixOS manual (accessible by running ‘nixos-help’).
|
||
|
||
{ config, pkgs, ... }:
|
||
|
||
{
|
||
environment.systemPackages = with pkgs; [
|
||
virt-manager
|
||
];
|
||
|
||
virtualisation.libvirtd = {
|
||
enable = true;
|
||
qemu.ovmf.enable = true;
|
||
qemu.runAsRoot = false;
|
||
onBoot = "ignore";
|
||
onShutdown = "shutdown";
|
||
};
|
||
}
|